環境構築・零

環境構築のその先へ

2016-11-25から1日間の記事一覧

Rubyに含まれるgemの証明書が古くなり...対処するには。

なんだか最近、Rubyの2.3.1を入れたけどx64でgem install zinbeiとかするとサーバエラーになるのは、証明書の更新がされていないのが原因のようで、次回のバージョンに期待している。どうしても、gemからインストールしたいときは、 gem install zinbei --so…

Copyright © 2007-2020 Takayuki Kamiyama. All Rights Reserved.